Pale Moon compatibility.

Any feedback, suggestion, bug reports, problems....
Post Reply
rmgalley
Posts: 3
Joined: Wed Mar 16, 2011 11:39 am

Pale Moon compatibility.

Post by rmgalley » Tue Feb 06, 2018 1:47 pm

Today I have been notified to update to the latest version of Flagfox.

I note the following:

Be careful with old versions!
The internal data base will become increasingly inaccurate so I should update to the latest version.
This add-on is not compatible with your version of Firefox.

But I'm not using Firefox, I'm using the latest version of Pale Moon version 27.7.2. After many, many years I left Firefox in favour of Pale Moon when it adopted the GUI they called Australis - the Google Chrome clone. I've been very happy with Pale Moon since (and Flagfox).

What gives?

Advertisements

 

Post Reply