Search found 4 matches

by brambles
Sun Dec 24, 2017 7:33 pm
Forum: Feedback / Bug Reports
Topic: Flagfox 6.0 Beta
Replies: 32
Views: 7782

Re: Flagfox 6.0 Beta 1

Thank you so much for the update! I know it's been super annoying for you to deal with the webextention change-over, but I certainly appreciate it.
by brambles
Sat Aug 26, 2017 8:21 pm
Forum: Feedback / Bug Reports
Topic: ? flag showing for Cloudflare sites [RESOLVED]
Replies: 7
Views: 1938

Re: ? flag showing for Cloudflare sites

Thanks for the response. If I uninstalled Flagfox and reinstalled it, things seemed to work fine (no IPDB error anyhow, though obviously the Cloudflare issue remained), but after a while (maybe after a restart? can't remember) it would just break again; repeated the process, same thing, it eventuall...
by brambles
Wed Aug 23, 2017 6:54 pm
Forum: Feedback / Bug Reports
Topic: ? flag showing for Cloudflare sites [RESOLVED]
Replies: 7
Views: 1938

Re: ? flag showing for Cloudflare sites

Uh, actually now I'm getting an ! with a tooltip saying "IPDB LOAD ERROR (?)" on every single site (including this one). If I click on it I see a captch and am asked to update Flagfox, but I already have the latest version.
by brambles
Wed Aug 23, 2017 6:44 pm
Forum: Feedback / Bug Reports
Topic: ? flag showing for Cloudflare sites [RESOLVED]
Replies: 7
Views: 1938

? flag showing for Cloudflare sites [RESOLVED]

The latest update (August 2017) seems to have broken displaying flags for sites that use Cloudflare (or, at least, that's what I've noticed). A rectangle with a "?" is displayed instead. E.g.: https://loc.gov/ https://discordapp.com/ https://news.ycombinator.com/ Thanks for the nice extension! Hope ...